Apache

This is a Stub article. Help the eZ Publish community by expanding it!

Official Support

eZ systems official support is for production use of the 1.3 branch not the 2.0 branch. This may revolve in part around the thread related issues surrounding Apache 2, php 4+ and xyz php application (+ dependencies).

In practice a lot of users use eZ publish with the Apache 2 branch without problems. Be certain to only use the 'worker' version as recommended by for custom uses of eZ and Apache 2 in the article, Building and Installing Apache.

Alternatives

External resources