Database requirements

This is a Stub article. Help the eZ Publish community by expanding it!

Minimum requirements for database version

MySQL

For eZ publish versions up to 3.8, MySQL 3.x is sufficient for non Unicode (UTF-8) sites. However, UTF-8 is recommended for which you need MySQL 4.1 or higher

For eZ publish versions f rom 3.9, MySQL 4.1 is the minimum if you want group based policied for content/read and content/edit.

How do I know which access privileges I have?

With MySQL, use the SHOW GRANTS statement.

With PostgreSQL, use pgsql's \z command.

External resources